Jump to content

Welcome to OblivionTek's Forums!

New around town? Make sure to create a new account!

Already an existing member? Log in from above

Welcome!

Welcome to OblivionTek's Forums! We hope you have a wonderful time here.

New Paint!

We have refreshed our forums! 

Found a bug / missing something? Report them in the Bug Reports Category

New Vehicles!

New vehicles have arrived to the Los Santos Dealership! 

Check em' out now!

New Gun Ranges!

An all new gun range has been brought in!

Visit the Weapon Shop at Popular Street

Karlo

MODS not working on cars (latest added cars?)

Recommended Posts

Posted (edited)

Discord Username & Steam Profile Link:

Karlo#8030

Time & Date the bug occured: 

??-28/08/2010

Description of Bug:

basically bought a BMW M4 from the new car pack and no mods or cosmetics work on the car, headlights etc dont work too.

How can the Dev Team replicate this issue?

?

Detailed Screenshots/Video:

-

Edited by Karlo
Format

Share this post


Link to post
Share on other sites

Hi Karlo,

Does the vehicle only show Level 1 upgrades for engine/suspension/transmission? There is a known issue with some vehicles where if it shows only Level 1 upgrades it means the upgrades are incompatible and will not stick to the vehicle.

Are you able to screenshot what it shows when you go to upgrade? Obviously do not purchase the upgrades again.

Karate_Rach

Share this post


Link to post
Share on other sites
1 hour ago, Karate_Rach said:

Hi Karlo,

Does the vehicle only show Level 1 upgrades for engine/suspension/transmission? There is a known issue with some vehicles where if it shows only Level 1 upgrades it means the upgrades are incompatible and will not stick to the vehicle.

Are you able to screenshot what it shows when you go to upgrade? Obviously do not purchase the upgrades again.

Karate_Rach

yeah it only shows level 1 upgrades, in the screenshot #2 it shows -$1500 as i bought it and i go back in the mod item in screenshot #3 as if i wanted to buy it again and it didnt stick 😕

(Edit: I also bought the transmission upgrade on the car thats when i realised that not only cosmetics arent working its actual upgrades too )

https://gyazo.com/b0e3bc8cc15fc203da554a403468a292

https://gyazo.com/31372cb78c52ca199a1b1fb7819d9532

https://gyazo.com/58c540f4fc930575060a31a5ecc26fa8

Edited by Karlo

Share this post


Link to post
Share on other sites

Hi Karlo,

Yeah there is a known issue with some vehicles where if it shows only Level 1 upgrades and that means the upgrades are incompatible and will not stick to the vehicle. It is on the trello and something we are working through. Unfortunately at this stage we do not have a fix for this.

Rachie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×